View Active Topics          Latest 100 Topics          View Your Posts          Mobile Version



How to embed YouTube videos on this forum

Share or recommend interesting films and videos about paranormal phenomena, awakening topics, skepticism, spirituality, metaphysics, science, conspiracies, etc.

How to embed YouTube videos on this forum

Postby Scepcop » 24 May 2009, 23:18

To embed YouTube videos in your post, simply put the YouTube URL between these tags.

[youtube] YouTube URL [/youtube]

Or you can just highlight the YouTube URL and then click the "youtube" button in the panel above.
“Devotion to the truth is the hallmark of morality; there is no greater, nobler, more heroic form of devotion than the act of a man who assumes the responsibility of thinking.” - Ayn Rand, Atlas Shrugged
User avatar
Scepcop
Site Admin
 
Posts: 3218
Joined: 16 May 2009, 07:29






Re: How to embed YouTube videos on this forum

Postby Scepcop » 13 Aug 2009, 21:41

It seems that some of you are not embedding the YouTube videos correctly here, for one simple reason. You are leaving blank spaces before or after the YouTube URL between the [youtube] and [/youtube] brackets. Remove the spaces, and the video will show correctly. I've already fixed this for some of you in your posts. Just remember not to have spaces between the youtube brackets.
“Devotion to the truth is the hallmark of morality; there is no greater, nobler, more heroic form of devotion than the act of a man who assumes the responsibility of thinking.” - Ayn Rand, Atlas Shrugged
User avatar
Scepcop
Site Admin
 
Posts: 3218
Joined: 16 May 2009, 07:29

Re: How to embed YouTube videos on this forum

Postby Scepcop » 09 Nov 2009, 00:13

Another thing.

When you embed the YouTube URL between the [youtube] and [/youtube] brackets, make sure to remove the "&feature=related" part at the end of the YouTube URL, if it's there. Otherwise, the video will not embed and display properly here.
“Devotion to the truth is the hallmark of morality; there is no greater, nobler, more heroic form of devotion than the act of a man who assumes the responsibility of thinking.” - Ayn Rand, Atlas Shrugged
User avatar
Scepcop
Site Admin
 
Posts: 3218
Joined: 16 May 2009, 07:29

Re: How to embed YouTube videos on this forum

Postby micky011 » 22 Jun 2012, 15:56

embed of you Tube put to and ues in forums
put embed and forums massage side top of bar see code use open paste embed in code.
User avatar
micky011
 
Posts: 8
Joined: 22 Jun 2012, 15:36
Location: pathankot

Re: How to embed YouTube videos on this forum

Postby Craig Browning » 22 Jun 2012, 22:52

micky011 wrote:embed of you Tube put to and ues in forums
put embed and forums massage side top of bar see code use open paste embed in code.


You obviously don't speak English. .. but then, Spam that speaks anything of value is quite amazing


Winston. . . hate to break it to you but your formula don't work, I've tried it dozens of times. As I said before, if you hadn't screwed with the original program this board is based on, there would be absolutely no problem loading a video or image from ANY traditional source. I've simply been on (and am still active on) and have been moderator to far many of these boards over the years. This is the ONLY such forum I've ever encountered this problem with which means you or someone has been tinkering with the software.
User avatar
Craig Browning
 
Posts: 1526
Joined: 13 Feb 2010, 05:20
Location: Northampton, MA

Re: How to embed YouTube videos on this forum

Postby Arouet » 22 Jun 2012, 23:07

Ok, I'll try it. People like cute cats so I will use a cute cat video:




Seems to have worked: Craig, I'm using chrome. Have you tried in a different browser?
User avatar
Arouet
 
Posts: 2544
Joined: 07 Aug 2010, 03:07

Re: How to embed YouTube videos on this forum

Postby NinjaPuppy » 23 Jun 2012, 00:38

I already knew it worked. ;)
User avatar
NinjaPuppy
 
Posts: 3942
Joined: 28 Jul 2009, 20:44

Re: How to embed YouTube videos on this forum

Postby Craig Browning » 23 Jun 2012, 21:17

I'll refer you all to my many bitter remarks over the past few years in which I could not get videos to post.

I use Firefox as a browser and it's current. But my argument is NO OTHER FORUM using this format that I've been on (and that's at least a few dozen) has ever restricted what sites you can use for posting video, but they haven't the headaches this site has. Most of the more current forums instantly set the videos no matter the source URL. . . no need to frame the links, it simply goes up when you set it in and post.

So wagging your tail by posting cute kitty cats to prove a point, don't hack it on my end.
User avatar
Craig Browning
 
Posts: 1526
Joined: 13 Feb 2010, 05:20
Location: Northampton, MA

Re: How to embed YouTube videos on this forum

Postby Arouet » 23 Jun 2012, 22:09

I agree this software is hopelessly out of date and given that its free I would think SCEPCOP would want to update it because its certainly a detriment to the site. Still, that doesn't change that the tags seem to work. I don't know why it doesn't work for you.
User avatar
Arouet
 
Posts: 2544
Joined: 07 Aug 2010, 03:07

Re: How to embed YouTube videos on this forum

Postby Twain Shakespeare » 25 Jul 2012, 05:48

Thankyou, SCECOP. After many tries and efforts, I finally managed to post a vid from youtube.
"What's so Funny about Peace, Love, and Understanding?"
User avatar
Twain Shakespeare
 
Posts: 375
Joined: 20 Jul 2010, 05:19
Location: El Paso Del Norte on the sunny Jornada del Muerta

Re: How to embed YouTube videos on this forum

Postby NinjaPuppy » 25 Jul 2012, 06:59

It works if you realize that YouTube has updated but this site has not. You need to find the "SHARE" button and then under the link you'll see "options". You need to hit that check off the "Long Link" to get one that will work with the "youtube" command in your "POST A REPLY" commands.
User avatar
NinjaPuppy
 
Posts: 3942
Joined: 28 Jul 2009, 20:44

Re: How to embed YouTube videos on this forum

Postby Craig Browning » 25 Jul 2012, 21:15

NinjaPuppy wrote:It works if you realize that YouTube has updated but this site has not. You need to find the "SHARE" button and then under the link you'll see "options". You need to hit that check off the "Long Link" to get one that will work with the "youtube" command in your "POST A REPLY" commands.


First of all, I know of no one that would go through all that crap given that 99% of the boards out that don't require such. Secondly, those of us that don't speak computer geek wouldn't even think of such gymnastics let alone be willing to fry our brains trying to make such a post. . . I've done so several times using several different "links" from YouTube to here and it just don't happen.

YES an upgrade to this board might actually fix the problem SO LONG AS certain folks don't go into the software and tweak it. This is the only reason this board does not function correctly. . . unless it's even older than the original systems I knew of and worked with 15 or so years back when the old Newsletter format was being quickly replaced by this system (pardon, I can't remember the right letters for this company; PHBB or something along those lines).

Another point when it comes to up-grading, is that better spam filters will be in place with regular up-dates I believe, making for less stress and hands-on effort on the part of management.
User avatar
Craig Browning
 
Posts: 1526
Joined: 13 Feb 2010, 05:20
Location: Northampton, MA

Re: How to embed YouTube videos on this forum

Postby NinjaPuppy » 26 Jul 2012, 02:43

Sorry Craig, you can complain all you want, I don't have the powers to upgrade this site. Scepcop has already said that he is not intending to make any upgrades at this time.

We will keep on doing the "usual". You post the YouTube link and I'll click on the two extra commands to make it work. :D
User avatar
NinjaPuppy
 
Posts: 3942
Joined: 28 Jul 2009, 20:44

Re: How to embed YouTube videos on this forum

Postby Scepcop » 20 Dec 2012, 01:05

Craig Browning wrote:
NinjaPuppy wrote:It works if you realize that YouTube has updated but this site has not. You need to find the "SHARE" button and then under the link you'll see "options". You need to hit that check off the "Long Link" to get one that will work with the "youtube" command in your "POST A REPLY" commands.


First of all, I know of no one that would go through all that crap given that 99% of the boards out that don't require such. Secondly, those of us that don't speak computer geek wouldn't even think of such gymnastics let alone be willing to fry our brains trying to make such a post. . . I've done so several times using several different "links" from YouTube to here and it just don't happen.

YES an upgrade to this board might actually fix the problem SO LONG AS certain folks don't go into the software and tweak it. This is the only reason this board does not function correctly. . . unless it's even older than the original systems I knew of and worked with 15 or so years back when the old Newsletter format was being quickly replaced by this system (pardon, I can't remember the right letters for this company; PHBB or something along those lines).

Another point when it comes to up-grading, is that better spam filters will be in place with regular up-dates I believe, making for less stress and hands-on effort on the part of management.


I don't understand your complaint Craig. You can post YouTube links here or embed them. Both WORK FINE. What is the issue? You're not making sense. There is nothing non-functional here.

Updating this forum will not change the video emedding process. It's still the same. And this forum is pretty close to the latest version anyway. We are using phpbb3, which is the latest version. There are a few upgrades to 3.11 or something like that. At this point, we are at 3.07. That's not far off. Upgrading to 3.11 will not benefit anything, but may cause some of our hacks to stop working. Do you understand my point?

It is not true that other forums are any easier. For example, in the ATS forum, to embed a video, you have to click the YouTube button and enter the video id only, not the whole URL. It's a pain, and more tedious than here even.

Not all forums allow you to embed YouTube videos and those that do usually require tags between the YouTube videos. Some will embed the YouTube URL automatically. But not most.

So I don't know what you're talking about. Nothing is non-functional here. So what isn't working exactly? Why are you complaining about something that is non-existent?

Case in point. Here is a YouTube URL:

http://www.youtube.com/watch?v=z1IAvoPQPYY

You can click on it. Try clicking on it. You will be brought to that YouTube video. So what doesn't work?

Here is that same video embedded:



Note: You have to remember to remove the "&feature" part after the ID parameter, for the embed to work.

So what is the problem Craig?
“Devotion to the truth is the hallmark of morality; there is no greater, nobler, more heroic form of devotion than the act of a man who assumes the responsibility of thinking.” - Ayn Rand, Atlas Shrugged
User avatar
Scepcop
Site Admin
 
Posts: 3218
Joined: 16 May 2009, 07:29

Re: How to embed YouTube videos on this forum

Postby Scepcop » 20 Dec 2012, 01:11

Btw all,
I just installed the vimeo hack. Now you can embed videos from vimeo too. See the vimeo button above in the post forum. You can wrap a vimeo video between the vimeo tags by putting the number of the video (not the URL) like this:

[vimeo]vimeo video number without URL[/vimeo]

Here is an example of a video of Yosemite National Park embedded from vimeo:

“Devotion to the truth is the hallmark of morality; there is no greater, nobler, more heroic form of devotion than the act of a man who assumes the responsibility of thinking.” - Ayn Rand, Atlas Shrugged
User avatar
Scepcop
Site Admin
 
Posts: 3218
Joined: 16 May 2009, 07:29

Next

Return to Share Interesting Videos and Films

Who is online

Users browsing this forum: No registered users and 0 guests

cron